[iphone]sdk4.0 对低版本机器的支持

在升级了SDK4之后,由于Base SDK 那里只能选择3.2和4.0,而我们又要支持更低版本的设备。
所以我们需要做以下步骤:
  • 打开工程,右键,get info
  • 点击build tab
  • 找到Deployment Target,建议选择最低的3.0


 

posted @ 2010-07-03 18:10 AlexLiu 阅读(...) 评论(...) 编辑 收藏